Updating my new website before it officially goes live

June 30, 2015  •  Leave a Comment

 

I have been uploading photos and modifying pages to make the user experience more comfortable and intuitive.

Still trying to get images to appear in the view of each folder but no luck so far.

Pretty happy with Zenfolio. The speed is good once the pictures have been uploaded for a day. There seems to be a lag on new pictures loading that I cannot figure out. I will keep testing.

No photo shoot today but I had a fun one yesterday from 5:00 p.m. till about 9:00 then we grabbed a bite before Marley hot the road to for her 90 minute drive. She is moving to Vancouver in 2 weeks so it will be my last shoot with her for a while...at least. Lots of editing to do for that one but she's pretty and the results will be worthwhile.

 


Comments

No comments posted.
Loading...
Subscribe
RSS
Archive
January February March April May June (2) July (1) August September October November December
January February March April May June July August September October November December
January February March April May June July August September October November December
January February March April May June July August September October November December
January February March April May June July August September October November December
January February March April May June July August September October November December
January February March April May June July August September October November December